summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 983049158a43..1c064c35ac4c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = catt
pkgdesc = Send videos from many, many online sources to your Chromecast
- pkgver = 0.8.1
+ pkgver = 0.9.2
pkgrel = 1
url = https://github.com/skorokithakis/catt
arch = any
@@ -13,9 +13,9 @@ pkgbase = catt
depends = python-netifaces
depends = python-pychromecast
depends = python-requests
- depends = youtube-dl
- source = catt-0.8.1.tar.gz::https://github.com/skorokithakis/catt/archive/v0.8.1.tar.gz
- sha256sums = e153abbc21dcc6039e41b189f4a20314a30c144382200711b3738d064b212e94
+ depends = youtube-dl>=2019.01.24
+ source = catt-0.9.2.tar.gz::https://github.com/skorokithakis/catt/archive/v0.9.2.tar.gz
+ sha256sums = 3a15f1857cd9b3729ac917b6808ab32b1559954ae15d5b14307d57cfd08897e6
pkgname = catt
diff --git a/PKGBUILD b/PKGBUILD
index 11028c686ec6..46de214e8527 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Clint Valentine <valentine.clint@gmail.com>
pkgname='catt'
-pkgver=0.8.1
+pkgver=0.9.2
pkgrel=1
pkgdesc='Send videos from many, many online sources to your Chromecast'
arch=('any')
@@ -15,10 +15,10 @@ depends=(
'python-netifaces'
'python-pychromecast'
'python-requests'
- 'youtube-dl')
+ 'youtube-dl>=2019.01.24')
makedepends=('python' 'python-setuptools')
source=("${pkgname}"-"${pkgver}".tar.gz::https://github.com/skorokithakis/"${pkgname}"/archive/v"${pkgver}".tar.gz)
-sha256sums=('e153abbc21dcc6039e41b189f4a20314a30c144382200711b3738d064b212e94')
+sha256sums=('3a15f1857cd9b3729ac917b6808ab32b1559954ae15d5b14307d57cfd08897e6')
build(){
cd "${srcdir}"/"${pkgname}"-"${pkgver}"