summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 7e0ed4fc98a5..a8e5348c6bdc 100644
--- a/Makefile
+++ b/Makefile
@@ -36,7 +36,7 @@ help: ## Show this help message
.PHONY: clean
clean: ## Clean the current workspace
@echo -e "${CC_YELLOW}==>${CC_WHITE} Cleaning up old package files${CC_END}"
- rm -f *.pkg.tar.{xz,zst} *.{zip,gz}{,.part}
+ rm -rf *.pkg.tar.{xz,zst} *.{zip,gz,xz,zst}{,.part}
@echo -e "${CC_YELLOW}==>${CC_WHITE} Cleaning up old working directories${CC_END}"
rm -rf ./pkg ./src