summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4212640afc23..c7b42087688a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = cljstyle-bin
pkgdesc = A tool for formatting Clojure code
- pkgver = 0.15.0
+ pkgver = 0.16.626
pkgrel = 1
url = https://github.com/greglook/cljstyle
arch = x86_64
license = EPL
provides = cljstyle
conflicts = cljstyle
- source = https://github.com/greglook/cljstyle/releases/download/0.15.0/cljstyle_0.15.0_linux.tar.gz
- sha256sums = 01082571ced68115fc17c6ddd8bc5c19983c7d8dcd90f48b41795ac44c641c46
+ source = https://github.com/greglook/cljstyle/releases/download/0.16.626/cljstyle_0.16.626_linux_amd64.zip
+ sha256sums = 21246524dfc235450aa41c3a4245fcf0fb9edd2c3e95cc0d6ebfd3156f891747
pkgname = cljstyle-bin
-
diff --git a/PKGBUILD b/PKGBUILD
index 893200249e70..e35fa89947f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: David Harrigan <dharrigan [@] gmail [dot] com>
pkgname=cljstyle-bin
-pkgver=0.15.0
+pkgver=0.16.626
pkgrel=1
pkgdesc='A tool for formatting Clojure code'
arch=('x86_64')
@@ -10,10 +10,10 @@ license=('EPL')
provides=('cljstyle')
conflicts=('cljstyle')
-source=("https://github.com/greglook/cljstyle/releases/download/${pkgver}/${pkgname/\-bin/}_${pkgver/_/-}_linux.tar.gz")
+source=("https://github.com/greglook/cljstyle/releases/download/${pkgver}/${pkgname/\-bin/}_${pkgver/_/-}_linux_amd64.zip")
-sha256sums=('01082571ced68115fc17c6ddd8bc5c19983c7d8dcd90f48b41795ac44c641c46')
+sha256sums=('21246524dfc235450aa41c3a4245fcf0fb9edd2c3e95cc0d6ebfd3156f891747')
package() {
- install -Dm755 "${srcdir}/${pkgname/\-bin/}" "${pkgdir}/usr/bin/${pkgname/\-bin/}"
+ install -Dm0755 -t "$pkgdir/usr/bin/" "${pkgname%-bin}"
}