summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD8
-rw-r--r--update.sh2
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1727255641ed..0f29d570cb82 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cloud-nuke-bin
pkgdesc = A tool for cleaning up your cloud accounts by nuking (deleting) all resources within it.
- pkgver = 0.12.3
+ pkgver = 0.14.0
pkgrel = 1
url = https://github.com/gruntwork-io/cloud-nuke
arch = x86_64
@@ -8,10 +8,10 @@ pkgbase = cloud-nuke-bin
arch = aarch64
license = MIT
provides = cloud-nuke
- source_x86_64 = cloud-nuke-bin::https://github.com/gruntwork-io/cloud-nuke/releases/download/v0.12.3/cloud-nuke_linux_amd64
- sha256sums_x86_64 = f32ac3d468fc5af149dac46e05be2b68e61c01a723af26d973f00dd06dd4ef03
- source_i386 = cloud-nuke-bin::https://github.com/gruntwork-io/cloud-nuke/releases/download/v0.12.3/cloud-nuke_linux_386
- sha256sums_i386 = 76735fb814bac4f93d50c17fdad0dbc35879f2cf31e2617ec320426fcf63c3f0
- sha256sums_aarch64 = ecd140ec3bd602b74890a3818765bbdc66be1c13d5d9489a1826865fe9db837e
+ source_x86_64 = cloud-nuke-bin::https://github.com/gruntwork-io/cloud-nuke/releases/download/v0.14.0/cloud-nuke_linux_amd64
+ sha256sums_x86_64 = ab5abe4b2f689144c500e469c6f328bf3afdc268557379e57741a153ede7c84f
+ source_i386 = cloud-nuke-bin::https://github.com/gruntwork-io/cloud-nuke/releases/download/v0.14.0/cloud-nuke_linux_386
+ sha256sums_i386 = 9077df02804c413817b7b00ec5c4b5e091db405bdc1be1fee8db7d235d0b6b51
+ sha256sums_aarch64 = 6a137f5a7f99eeac7f7d3f30ccff431140256465c1f15499652dc58900958bbd
pkgname = cloud-nuke-bin
diff --git a/PKGBUILD b/PKGBUILD
index 98d01549dc74..b300fe40067a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Thiago Almeida <echo "dGhpYWdvYWxtZWlkYXNhQGdtYWlsLmNvbQo=" | base64 -d>
pkgname="cloud-nuke-bin"
-pkgver=0.12.3
+pkgver=0.14.0
pkgrel=1
pkgdesc="A tool for cleaning up your cloud accounts by nuking (deleting) all resources within it."
url="https://github.com/gruntwork-io/cloud-nuke"
@@ -10,9 +10,9 @@ license=('MIT')
provides=('cloud-nuke')
source_x86_64=("$pkgname::$url/releases/download/v${pkgver}/${pkgname/-bin/}_linux_amd64")
source_i386=("$pkgname::$url/releases/download/v${pkgver}/${pkgname/-bin/}_linux_386")
-sha256sums_x86_64=(f32ac3d468fc5af149dac46e05be2b68e61c01a723af26d973f00dd06dd4ef03)
-sha256sums_i386=(76735fb814bac4f93d50c17fdad0dbc35879f2cf31e2617ec320426fcf63c3f0)
-sha256sums_aarch64=(ecd140ec3bd602b74890a3818765bbdc66be1c13d5d9489a1826865fe9db837e)
+sha256sums_x86_64=(ab5abe4b2f689144c500e469c6f328bf3afdc268557379e57741a153ede7c84f)
+sha256sums_i386=(9077df02804c413817b7b00ec5c4b5e091db405bdc1be1fee8db7d235d0b6b51)
+sha256sums_aarch64=(6a137f5a7f99eeac7f7d3f30ccff431140256465c1f15499652dc58900958bbd)
package() {
install -Dm755 cloud-nuke-bin "$pkgdir/usr/bin/cloud-nuke"
diff --git a/update.sh b/update.sh
index c11cfacafe54..d4026dfce379 100644
--- a/update.sh
+++ b/update.sh
@@ -4,7 +4,7 @@ set -x
set -eo pipefail
-rm SHA256SUMS cloud-nuke_linux_amd64 cloud-nuke_linux_386 cloud-nuke-bin-*x86_64.pkg.tar.zst cloud-nuke-bin || true
+rm SHA256SUMS cloud-nuke_linux_arm64 cloud-nuke_linux_amd64 cloud-nuke_linux_386 cloud-nuke-bin-*x86_64.pkg.tar.zst cloud-nuke-bin || true
rm -rf pkg src || true