summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
-rw-r--r--clrmamepro2
2 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a5390115576a..76b9d674b359 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,13 +8,13 @@ arch=('x86_64'
'i686')
url="https://mamedev.emulab.it/clrmamepro/"
license=('custom')
-depends=('wine')
+depends=('wine' 'hicolor-icon-theme' 'xdg-utils')
makedepends=('icoutils')
source=("https://mamedev.emulab.it/clrmamepro/binaries/cmp${pkgver//./}_32.zip"
"clrmamepro"
"clrmamepro.desktop")
sha256sums=('3debfd1bdfa354e34863deca6097222e5c0b6313ac74c55112713ae6ac23c1a3'
- '466f1cd863e85915f8355463a1062e394296228b17cbdfe101357b3266b988f5'
+ '497a4a5cfe5daf8ac576f8169e611c6433b73e5019a7a8e4b0a230e531f9cdc4'
'8d92a074639a43cb5d7ed69df999d059dd81fca9f3967a58873db0acafb0d95b')
build() {
diff --git a/clrmamepro b/clrmamepro
index 94946884cb08..d4b560c9f8b3 100644
--- a/clrmamepro
+++ b/clrmamepro
@@ -1,4 +1,4 @@
-#!/bin/bash
+#!/usr/bin/env sh
unset WINEPREFIX
export WINEDLLOVERRIDES="mscoree,mshtml="