summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6640c38c95ad..7045177d709c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,19 +9,18 @@ pkgbase = cntk
makedepends = gcc7
makedepends = git
makedepends = inetutils
- makedepends = nccl
- makedepends = openblas-lapack
- makedepends = python-numpy
makedepends = python-pip
- makedepends = python-scipy
makedepends = python-setuptools
makedepends = python-wheel
makedepends = swig
depends = boost
depends = libzip
+ depends = openblas-lapack
depends = openmp
depends = openmpi
depends = protobuf-static
+ depends = python-numpy
+ depends = python-scipy
source = cntk::git+https://github.com/Microsoft/cntk#tag=v2.7
source = git+https://github.com/onnx/onnx
source = git+https://github.com/Microsoft/onnxruntime
diff --git a/PKGBUILD b/PKGBUILD
index f9e2f530bc0c..5bb0eeff4aec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,8 +6,8 @@ pkgdesc="Microsoft Cognitive Toolkit (CNTK), an open source deep-learning toolki
arch=('x86_64')
url="https://github.com/Microsoft/cntk"
license=('CUSTOM')
-depends=('boost' 'libzip' 'openmp' 'openmpi' 'protobuf-static')
-makedepends=('cmake' 'gcc7' 'git' 'inetutils' 'nccl' 'openblas-lapack' 'python-numpy' 'python-pip' 'python-scipy' 'python-setuptools' 'python-wheel' 'swig')
+depends=('boost' 'libzip' 'openblas-lapack' 'openmp' 'openmpi' 'protobuf-static' 'python-numpy' 'python-scipy')
+makedepends=('cmake' 'gcc7' 'git' 'inetutils' 'python-pip' 'python-setuptools' 'python-wheel' 'swig')
source=("${pkgname}::git+$url#tag=v$pkgver"
'git+https://github.com/onnx/onnx'
'git+https://github.com/Microsoft/onnxruntime'