summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD9
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 61b3e189428e..b999bfb9e157 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = colmap-git
pkgdesc = COLMAP is a general-purpose Structure-from-Motion (SfM) and Multi-View Stereo (MVS) pipeline with a graphical and command-line interface.
- pkgver = 3.1.r33.g9786c6e
+ pkgver = 3.1.r98.gefe21ec
pkgrel = 1
url = https://colmap.github.io/
install = colmap-git.install
@@ -39,4 +39,3 @@ pkgbase = colmap-git
md5sums = 7ec70d4137d9b7ca9f076df34808ccc7
pkgname = colmap-git
-
diff --git a/PKGBUILD b/PKGBUILD
index c81899aee3b3..f0e2c8b508db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: bartus szczepaniak <aur@bartus.33mail.com>
name=colmap
-fragment="#commit=9786c6"
+#fragment="#commit=5bea89263bf5f3ed623b8e6e6a5f022a0ed9c1de"
+fragment="#branch=dev"
pkgname=${name}-git
-pkgver=3.1.r33.g9786c6e
+pkgver=3.1.r98.gefe21ec
pkgrel=1
pkgdesc="COLMAP is a general-purpose Structure-from-Motion (SfM) and Multi-View Stereo (MVS) pipeline with a graphical and command-line interface."
arch=('i686' 'x86_64')
@@ -47,7 +48,7 @@ prepare() {
build() {
cd ${srcdir}
-
+
# determine whether we can precompile CUDA kernels
_CUDA_PKG=`pacman -Qq cuda 2>/dev/null` || true
if [ "$_CUDA_PKG" != "" ]; then
@@ -69,7 +70,7 @@ package() {
install -d -m755 "${pkgdir}/usr/share/applications"
install -m644 "${srcdir}/${name}.desktop" "${pkgdir}/usr/share/applications"
sed -i "s#Version=.*#Version=$pkgver#" "${pkgdir}/usr/share/applications/${name}.desktop"
-
+
# install vocabulary trees for sequential,vocabulary matching
install -d -m755 ${pkgdir}/usr/share/${name}
for vocab_tree in ${srcdir}/vocabulary-tree-*.bin ; do