summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8acf4fbd8d49..9e808e94b8d7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = crux-toolkit-bin
pkgdesc = A mass spectrometry analysis toolkit
- pkgver = 4.1.81a6e03
+ pkgver = 4.2
pkgrel = 1
url = http://crux.ms
arch = x86_64
@@ -8,7 +8,7 @@ pkgbase = crux-toolkit-bin
depends = gcc-libs
provides = crux-toolkit
conflicts = crux-toolkit-git
- source = https://noble.gs.washington.edu/crux-downloads/daily/crux-4.1.81a6e03.Linux.x86_64.zip
- sha256sums = 22c2147e1591b66edf7acce5329eb8ca8e53ab115a3b450c9d17873fbbb883df
+ source = https://github.com/crux-toolkit/crux-toolkit/releases/download/crux-4.2/crux-4.2.Linux.x86_64.zip
+ sha256sums = b5c1a02416f0220beb6106e12a7b330932dec396291ae364af8f2153a1e1655d
pkgname = crux-toolkit-bin
diff --git a/PKGBUILD b/PKGBUILD
index 4f189b10e060..c16ac68ba8cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Lev Levitsky <levlev at mail.ru>
pkgname=crux-toolkit-bin
-pkgver=4.1.81a6e03
+pkgver=4.2
_majorver="${pkgver%.*}"
pkgrel=1
pkgdesc="A mass spectrometry analysis toolkit"
@@ -10,10 +10,10 @@ license=('Apache')
depends=('gcc-libs')
provides=("${pkgname%-bin}")
conflicts=("${pkgname%-bin}-git")
-source=("https://noble.gs.washington.edu/crux-downloads/daily/crux-${pkgver}.Linux.${CARCH}.zip")
-sha256sums=('22c2147e1591b66edf7acce5329eb8ca8e53ab115a3b450c9d17873fbbb883df')
+source=("https://github.com/crux-toolkit/crux-toolkit/releases/download/crux-${pkgver}/crux-${pkgver}.Linux.${CARCH}.zip")
+sha256sums=('b5c1a02416f0220beb6106e12a7b330932dec396291ae364af8f2153a1e1655d')
package() {
- install -D -t "${pkgdir}/usr/bin" "crux-${_majorver}.Linux.${CARCH}/bin/crux"
+ install -D -t "${pkgdir}/usr/bin" "crux-${pkgver}.Linux.${CARCH}/bin/crux"
}