summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD7
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 747c7fe45a31..d4f4da53ca10 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = cylon
pkgdesc = Updates, Maintenance, backup and system checks in a menu driven Bash script
- pkgver = 2.2
- pkgrel = 1
+ pkgver = 2.3
+ pkgrel = 2
url = https://github.com/gavinlyonsrepo/cylon
arch = any
license = GPL
@@ -14,8 +14,9 @@ pkgbase = cylon
optdepends = bleachbit: used for system clean
optdepends = gnu-netcat: used for checking network
optdepends = ccrypt: used for encrypting
- source = https://github.com/gavinlyonsrepo/cylon/archive/2.2.tar.gz
- md5sums = dc164e42ad8cc49008f3c0d705dc676a
+ optdepends = rsync: used for backup
+ source = https://github.com/gavinlyonsrepo/cylon/archive/2.3.tar.gz
+ md5sums = b3a4977ddd244dc41c3d1105b9736f7f
pkgname = cylon
diff --git a/PKGBUILD b/PKGBUILD
index 453ac97f5c9c..38d65062e8a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: gavin lyons <glyons66@hotmail.com>
# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=2.2
-pkgrel=1
+pkgver=2.3
+pkgrel=2
pkgdesc="Updates, Maintenance, backup and system checks in a menu driven Bash script"
arch=('any')
url="https://github.com/gavinlyonsrepo/cylon"
@@ -17,9 +17,10 @@ optdepends=(
'bleachbit: used for system clean'
'gnu-netcat: used for checking network'
'ccrypt: used for encrypting'
+ 'rsync: used for backup'
)
source=("https://github.com/gavinlyonsrepo/cylon/archive/$pkgver.tar.gz")
-md5sums=('dc164e42ad8cc49008f3c0d705dc676a')
+md5sums=('b3a4977ddd244dc41c3d1105b9736f7f')
package() {
cd "$srcdir/${pkgname}-${pkgver}"