summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rwxr-xr-xPKGBUILD6
-rw-r--r--deltachat-desktop.sh2
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 322eb57b15a0..a3170ede79a9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = deltachat-desktop-git
pkgdesc = A privacy oriented chat application built on e-mail
- pkgver = 1.42.2.r1.ge9eb99931
+ pkgver = 1.44.1.r65.g69f3a76e8
pkgrel = 1
url = https://github.com/deltachat/deltachat-desktop
arch = any
@@ -10,14 +10,14 @@ pkgbase = deltachat-desktop-git
makedepends = git
makedepends = rustup
makedepends = python
- depends = electron25
+ depends = electron28
source = deltachat-desktop-git::git+https://git@github.com/deltachat/deltachat-desktop.git
source = deltachat-desktop.desktop
source = deltachat-desktop.sh
source = deltachat-desktop.xml
sha256sums = SKIP
sha256sums = bdd5740b8d051fe9b4d3bace656b2475a322352f9826eb329a0daf0a7bf3a4c2
- sha256sums = 2efb67b67672fcd48f82bcaf8db980cdff8d93b9f7d95ac4d6a211b61af3880c
+ sha256sums = 5c92de2d18839f3dedf677c3830da5edbb8d69545f607d114b5bf853786a7c8d
sha256sums = 851a593350fa064dfcb8ea2a021dc997c908c7568c3ceb5dab6809209958b9aa
pkgname = deltachat-desktop-git
diff --git a/PKGBUILD b/PKGBUILD
index 4bf51fdd8421..027eb3766dd5 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Jikstra <jikstra@disroot.org>
pkgname=deltachat-desktop-git
-pkgver=1.42.2.r1.ge9eb99931
+pkgver=1.44.1.r65.g69f3a76e8
pkgrel=1
pkgdesc="A privacy oriented chat application built on e-mail"
arch=("any")
url="https://github.com/deltachat/deltachat-desktop"
license=("GPL")
#IMPORTANT: if you update electron, make sure to also update deltachat-desktop.sh
-depends=('electron25')
+depends=('electron28')
makedepends=('npm' 'nodejs' 'git' 'rustup' 'python')
source=(
"deltachat-desktop-git::git+https://git@github.com/deltachat/deltachat-desktop.git"
@@ -19,7 +19,7 @@ source=(
sha256sums=(
"SKIP"
"bdd5740b8d051fe9b4d3bace656b2475a322352f9826eb329a0daf0a7bf3a4c2"
- "2efb67b67672fcd48f82bcaf8db980cdff8d93b9f7d95ac4d6a211b61af3880c"
+ "5c92de2d18839f3dedf677c3830da5edbb8d69545f607d114b5bf853786a7c8d"
"851a593350fa064dfcb8ea2a021dc997c908c7568c3ceb5dab6809209958b9aa"
)
diff --git a/deltachat-desktop.sh b/deltachat-desktop.sh
index a99d3dcdc91a..2b2cbb611a40 100644
--- a/deltachat-desktop.sh
+++ b/deltachat-desktop.sh
@@ -1,4 +1,4 @@
#!/bin/bash
-cd /opt/DeltaChat/electron_app && electron25 . "$@"
+cd /opt/DeltaChat/electron_app && electron28 . "$@"