summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f495294f320..47871f200e37 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: John Trengrove <john@retrofilter.com>
pkgname=dgraph-git
-pkgver=20161026
-pkgrel=2
+pkgver=20170711
+pkgrel=1
pkgdesc='a low latency, high throughput, native and distributed graph database'
arch=('x86_64' 'i686')
url='https://github.com/dgraph-io/dgraph'
@@ -10,15 +10,15 @@ license=('APACHE')
conflicts=('dgraph dgraph-bin')
provides=('dgraph')
options=('!strip' '!emptydirs')
-depends=('gcc-libs' 'go' 'icu' 'rocksdb')
+depends=('go')
build() {
- GOPATH="$srcdir" go get -v github.com/dgraph-io/dgraph/...
+ GOPATH="$srcdir" go get -v github.com/dgraph-io/dgraph/cmd/...
}
package() {
cd "$srcdir"
- for binary in dgraph dgraphlist dgraphloader; do
+ for binary in dgraph dgraphloader postingiterator; do
install -Dm755 bin/$binary "$pkgdir/usr/bin/$binary"
done
}