summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f4b65b1db306..6a89af2b2253 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -16,5 +16,5 @@ pkgbase = dogecoin-daemon
pkgname = dogecoin-daemon
pkgdesc = Dogecoin is a peer-to-peer network based digital currency - daemon
depends = boost-libs
- depends = libressl
+ depends = openssl
diff --git a/PKGBUILD b/PKGBUILD
index 9dc7f8634637..107c88076987 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ build() {
package_dogecoin-daemon() {
pkgdesc='Dogecoin is a peer-to-peer network based digital currency - daemon'
- depends=('boost-libs' 'libressl')
+ depends=('boost-libs' 'openssl')
cd $srcdir/$pkg_base-$_full_pkgver
install -Dm755 src/$pkg_base'd' $pkgdir/usr/bin/$pkg_base'd'
install -Dm755 src/$pkg_base'-cli' $pkgdir/usr/bin/$pkg_base'-cli'