summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 132b62e5318c..17ccf5cd2681 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -35,7 +35,7 @@ pkgname = dotnet-host-bin
pkgname = dotnet-runtime-bin
pkgdesc = The .NET Core runtime (binary)
- depends = dotnet-host-bin
+ depends = dotnet-host>=3.0.100
depends = icu
depends = krb5
depends = libunwind
@@ -47,11 +47,11 @@ pkgname = dotnet-runtime-bin
pkgname = aspnet-runtime-bin
pkgdesc = The ASP.NET Core runtime (binary)
- depends = dotnet-runtime-bin
+ depends = dotnet-runtime=3.0.100
provides = aspnet-runtime=3.0.100
pkgname = dotnet-sdk-bin
pkgdesc = The .NET Core SDK (binary)
- depends = dotnet-runtime-bin
+ depends = dotnet-runtime=3.0.100
provides = dotnet-sdk=3.0.100
diff --git a/PKGBUILD b/PKGBUILD
index 39674a206223..54ea5b1af50b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ package_dotnet-host-bin() {
package_dotnet-runtime-bin() {
pkgdesc='The .NET Core runtime (binary)'
- depends=('dotnet-host-bin' 'icu' 'krb5' 'libunwind' 'openssl' 'zlib'
+ depends=('dotnet-host>=3.0.100' 'icu' 'krb5' 'libunwind' 'openssl' 'zlib'
'libcurl.so')
optdepends=('lttng-ust: CoreCLR tracing')
provides=("dotnet-runtime=${pkgver%+*}")
@@ -46,7 +46,7 @@ package_dotnet-runtime-bin() {
package_aspnet-runtime-bin() {
pkgdesc='The ASP.NET Core runtime (binary)'
- depends=('dotnet-runtime-bin')
+ depends=('dotnet-runtime=3.0.100')
provides=("aspnet-runtime=${pkgver%+*}")
install -dm 755 "${pkgdir}"/{opt/dotnet/shared,usr/share/licenses}
@@ -56,7 +56,7 @@ package_aspnet-runtime-bin() {
package_dotnet-sdk-bin() {
pkgdesc='The .NET Core SDK (binary)'
- depends=('dotnet-runtime-bin')
+ depends=('dotnet-runtime=3.0.100')
provides=("dotnet-sdk=${pkgver%+*}")
install -dm 755 "${pkgdir}"/{opt/dotnet,usr/share/licenses}