summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d9a722b4a453..40c2eb598963 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = drgn
pkgdesc = Programmable debugger
- pkgver = 0.0.25
+ pkgver = 0.0.26
pkgrel = 1
url = https://github.com/osandov/drgn
arch = x86_64
@@ -9,7 +9,7 @@ pkgbase = drgn
depends = libelf
depends = libkdumpfile
depends = python
- source = https://files.pythonhosted.org/packages/source/d/drgn/drgn-0.0.25.tar.gz
- sha256sums = 42dc13ac73d3d06bab76c676b2d103a2a6a0f1a1969e02e6769727049e1bdd02
+ source = https://files.pythonhosted.org/packages/source/d/drgn/drgn-0.0.26.tar.gz
+ sha256sums = a7ccbf72acea32dda8b431e9a5817d1c410e734a471d261eedd59a20c4727929
pkgname = drgn
diff --git a/PKGBUILD b/PKGBUILD
index 01da6d46516a..1beddb76cd09 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Omar Sandoval <osandov at osandov dot com>
pkgname=drgn
-pkgver=0.0.25
+pkgver=0.0.26
pkgrel=1
pkgdesc='Programmable debugger'
arch=('x86_64')
@@ -10,7 +10,7 @@ license=('LGPL2.1')
depends=('libelf' 'libkdumpfile' 'python')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('42dc13ac73d3d06bab76c676b2d103a2a6a0f1a1969e02e6769727049e1bdd02')
+sha256sums=('a7ccbf72acea32dda8b431e9a5817d1c410e734a471d261eedd59a20c4727929')
build() {
cd "$pkgname-$pkgver"