summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8bb486c284e..64c49de299b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,7 +35,7 @@ build() {
go build -o build cmd/dstp/main.go
}
-test() {
+check() {
cd "${pkgname/-git/}"
go test ./...
}