summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 40dc8d755892..593f8b292058 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = dyn-wall-rs
pkgdesc = A utility to allow you to set a dynamic wallpaper and more.
- pkgver = 2.1.2
- pkgrel = 3
+ pkgver = 2.1.3
+ pkgrel = 1
url = https://github.com/RAR27/dyn-wall-rs
arch = x86_64
license = GPL3
makedepends = rust
optdepends = feh: for setting wallpapers for window managers
- source = dyn-wall-rs-2.1.2.tar.gz::https://github.com/RAR27/dyn-wall-rs/archive/v2.1.2.tar.gz
- sha256sums = 934e54eb77427f31d2f6b3ca0dc5903aefafc2d52cde47747fa879959718bc55
+ source = dyn-wall-rs-2.1.3.tar.gz::https://github.com/RAR27/dyn-wall-rs/archive/v2.1.3.tar.gz
+ sha256sums = 2770049adfa0dcaec800bbb1c735cbf63079319ec5ed400193c8a3b3adbd3f34
pkgname = dyn-wall-rs
diff --git a/PKGBUILD b/PKGBUILD
index 59d8b622db39..edff83c5ccd7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Rehan Rana <rehanalirana@tuta.io>
pkgname=dyn-wall-rs
-pkgver=2.1.2
-pkgrel=3
+pkgver=2.1.3
+pkgrel=1
pkgdesc='A utility to allow you to set a dynamic wallpaper and more.'
arch=('x86_64')
url='https://github.com/RAR27/dyn-wall-rs'
@@ -10,7 +10,7 @@ license=('GPL3')
makedepends=('rust')
optdepends=('feh: for setting wallpapers for window managers')
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha256sums=('934e54eb77427f31d2f6b3ca0dc5903aefafc2d52cde47747fa879959718bc55')
+sha256sums=('2770049adfa0dcaec800bbb1c735cbf63079319ec5ed400193c8a3b3adbd3f34')
build() {
cd "$pkgname-$pkgver"
@@ -23,4 +23,5 @@ package() {
install -Dm755 target/release/$pkgname "$pkgdir/usr/bin/$pkgname"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 dyn-wall-rs.service "$pkgdir/usr/lib/systemd/system/dyn-wall-rs.service"
}