summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5c78a1da3314..b8fa2fa41c96 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by makepkg 4.2.1
-# Mon May 4 07:04:18 UTC 2015
pkgbase = ecere-sdk
pkgdesc = A SDK for building cross-platform GUI and graphics apps using the eC language
- pkgver = 0.44.11
+ pkgver = 0.44.15
pkgrel = 1
url = http://ecere.org/
arch = i686
@@ -21,8 +19,8 @@ pkgbase = ecere-sdk
conflicts = ecere-sdk-git
options = !strip
options = staticlibs
- source = https://github.com/ecere/ecere-sdk/archive/0.44.11.tar.gz
- md5sums = 3c81cdfd86b94766a2bf89f66423ab7f
+ source = https://github.com/ecere/ecere-sdk/archive/0.44.15.tar.gz
+ md5sums = b029a6be39cb3d5b6834eb63ea8b1725
pkgname = ecere-sdk
diff --git a/PKGBUILD b/PKGBUILD
index a614caaffd49..541ad646c74c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer : Vassilis Palassopoulos <palasso [at] gmail [dot] com>
pkgname=ecere-sdk
-pkgver=0.44.11
+pkgver=0.44.15
pkgrel=1
pkgdesc="A SDK for building cross-platform GUI and graphics apps using the eC language"
arch=('i686' 'x86_64')
@@ -13,10 +13,10 @@ provides=('ecere-sdk')
conflicts=('ecere-sdk-git')
options=('!strip' 'staticlibs')
source=("https://github.com/ecere/ecere-sdk/archive/${pkgver}.tar.gz")
-md5sums=('3c81cdfd86b94766a2bf89f66423ab7f')
+md5sums=('b029a6be39cb3d5b6834eb63ea8b1725')
build() {
- cd ${srcdir}/${pkgname}-${pkgver}
+ cd "${srcdir}/${pkgname}-${pkgver}"
make CFLAGS="$(pkg-config libffi --cflags)" ENABLE_SSL=y
}
@@ -28,4 +28,4 @@ package() {
find "${pkgdir}/usr/share/ecere/samples" -type d -exec chmod -R 755 '{}' \;
find "${pkgdir}/usr/share/ecere/samples" -type f -exec chmod -R 644 '{}' \;
chmod 644 "${pkgdir}/usr/lib/libecereVanilla.a"
-} \ No newline at end of file
+}