summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
-rw-r--r--eclim.install13
2 files changed, 14 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a9e39a23a79..2bb9bc89bad8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,9 +24,11 @@ prepare() {
chmod +x org.eclim/nailgun/configure bin/sphinx
sed -e '33d' -i doc/content/conf.py
- echo &>2 "INFO: Make sure to set your Java Environment to the correct version"
- echo &>2 "INFO: using archlinux-java or else build may fail. Currently known"
- echo &>2 "INFO: to be able to build with Java 11 or lower."
+ echo >&2 "--------------------------- NOTE ------------------------------"
+ echo >&2 "Make sure to set your Java Environment to the correct version"
+ echo >&2 "using archlinux-java or else build may fail. Currently known"
+ echo >&2 "to be able to build with Java 11 or lower."
+ echo >&2 "---------------------------------------------------------------"
}
build() {
diff --git a/eclim.install b/eclim.install
index d07bf88d0aa6..8dc12a085333 100644
--- a/eclim.install
+++ b/eclim.install
@@ -1,8 +1,13 @@
post_install() {
- echo "If you want eclim to recognize the pydev and wst Eclipse features,"
- echo "install those first, then rebuild and install eclim."
+ echo "NOTE: If you want eclim to recognize the pydev and wst Eclipse features,"
+ echo ">>>>> install those first, then rebuild and install eclim."
+
+ vim -e -u NONE --cmd "helptags /usr/share/vim/vimfiles/eclim/doc/" --cmd quit
+
}
post_upgrade() {
- echo "If you want eclim to recognize the pydev and wst Eclipse features,"
- echo "install those first, then rebuild and install eclim."
+ echo "NOTE: If you want eclim to recognize the pydev and wst Eclipse features,"
+ echo ">>>>> install those first, then rebuild and install eclim."
+
+ vim -e -u NONE --cmd "helptags /usr/share/vim/vimfiles/eclim/doc/" --cmd quit
}