summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD23
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..03866a81739e
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = eclipse-ingres
+ pkgdesc = Ingres plugin for Eclipse.
+ pkgver = 1.0.1
+ pkgrel = 2
+ url = http://esd.ingres.com/product/Community_Projects/Eclipse_DTP_Bundle/Linux_32-Bit/Eclipse_DTP_Bundle
+ arch = i686
+ license = GPL2
+ depends = eclipse
+ source = http://downloads.ingres.com/EclipseDTPplugin/ingres_dtp_feature_1.0.1.zip
+ md5sums = 8dac4116c8e8d7ed924aa33938ce845d
+
+pkgname = eclipse-ingres
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e585c13dd700
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Contributor: John Gerritse <reaphsharc@gmail.com>
+pkgname=eclipse-ingres
+pkgver=1.0.1
+pkgrel=2
+pkgdesc="Ingres plugin for Eclipse."
+arch=('i686')
+url="http://esd.ingres.com/product/Community_Projects/Eclipse_DTP_Bundle/Linux_32-Bit/Eclipse_DTP_Bundle"
+license=('GPL2')
+depends=('eclipse')
+source=(http://downloads.ingres.com/EclipseDTPplugin/ingres_dtp_feature_$pkgver.zip)
+md5sums=('8dac4116c8e8d7ed924aa33938ce845d')
+
+build() {
+ cd "$startdir/src/"
+
+ find -type d -exec chmod 755 \{\} \;
+ find -type f -exec chmod 644 \{\} \;
+
+ mkdir -p $startdir/pkg/usr/share/eclipse
+ cp -rf features plugins $startdir/pkg/usr/share/eclipse
+}
+
+# vim:set ts=2 sw=2 et: