summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cdca71613664..bc93ba4c9593 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,7 +36,7 @@ package() {
# Update permissions to match the default system ones
chmod 755 ${pkgdir}/opt/
- find ${pkgdir}/usr/ -type d -name "*" -exec chmod 755 {} \;
+ find ${pkgdir}/usr/ -type d -exec chmod 755 {} \;
# Symlink "runenpass.sh" to "/usr/bin" so it is accessible via terminal
mkdir -p ${pkgdir}/usr/bin