summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD3
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ced2c74e1b02..a83985ed3bf9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -32,7 +32,6 @@ pkgbase = firefox-wayland-hg
depends = dbus-glib
depends = ffmpeg
depends = nss
- depends = hunspell
depends = sqlite
depends = ttf-font
depends = libpulse
diff --git a/PKGBUILD b/PKGBUILD
index cfb2cbeaddbe..4d48c450a1d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ arch=(x86_64)
license=(MPL GPL LGPL)
url="https://www.mozilla.org/firefox/"
depends=(gtk3 gtk2 mozilla-common libxt startup-notification mime-types dbus-glib ffmpeg
- nss hunspell sqlite ttf-font libpulse libvpx icu)
+ nss sqlite ttf-font libpulse libvpx icu)
makedepends=(unzip zip diffutils python2 yasm mesa imake gconf inetutils xorg-server-xvfb
autoconf2.13 rust mercurial clang llvm jack)
optdepends=('networkmanager: Location detection via available WiFi networks'
@@ -113,6 +113,7 @@ END
build() {
cd mozilla-unified
+ cargo install cbindgen
# _FORTIFY_SOURCE causes configure failures
CPPFLAGS+=" -O2"