summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1bbeca783ba..21bb6b08eb97 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -65,12 +65,14 @@ package() {
install -dm755 "${pkgdir}/usr/bin"
- cp --preserve=mode -r "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
-
- install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ #cp --preserve=mode -r "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
install -dm755 "${pkgdir}/usr/share/applications"
install -Dm644 "${pkgname}.desktop" "${pkgdir}/usr/share/applications/${pkgname}.desktop"
+ install -Dm755 ${pkgname} "$pkgdir"/usr/bin/${pkgname}
+
+ install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+
}