summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 93467e187dc4..71819edec8b7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
pkgbase = foot-git
- pkgver = 1.4.4
+ pkgver = 1.5.0
pkgrel = 1
url = https://codeberg.org/dnkl/foot
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 2a53c8d602c3..bc1a13d451e4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Daniel Eklöf <daniel at ekloef dot se>
pkgname=('foot-git' 'foot-terminfo-git')
-pkgver=1.4.4
+pkgver=1.5.0
pkgrel=1
arch=('x86_64' 'aarch64')
url=https://codeberg.org/dnkl/foot
@@ -34,7 +34,7 @@ build() {
# -fno-plt because performance (this is the default in makepkg anyway)
export CFLAGS+=" -O3 -Wno-missing-profile -fno-plt"
- meson --prefix=/usr --buildtype=release --wrap-mode=forcefallback -Db_lto=true -Dfcft:test-text-shaping=false . build
+ meson --prefix=/usr --buildtype=release --wrap-mode=forcefallback -Db_lto=true -Dfcft:text-shaping=disabled -Dfcft:test-text-shaping=false . build
if [[ -v WAYLAND_DISPLAY ]]; then
meson configure -Db_pgo=generate build