summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 476a7f6d2ceb..6a9157aa2540 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,6 +40,7 @@ prepare() {
cd "${srcdir}/FreeCAD"
if ((${#_backports[@]})); then
+ git cherry-pick --quit
git cherry-pick -n -x -Xours -Xignore-space-change "${_backports[@]}" \
|| true # Kind of a hack, but the last commit does not apply cleanly
git rm src/Mod/TechDraw/App/Cosmetic.cpp # Fix file not present in 0.18