summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ba02da3da598..cbb1de81c603 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = fvim-bin
pkgdesc = Cross platform Neovim front-end UI, built with F# + Avalonia
- pkgver = 0.3.530_gc43c0c6
+ pkgver = 0.3.531_g119a455
pkgrel = 1
url = https://github.com/yatli/fvim
arch = x86_64
@@ -11,7 +11,7 @@ pkgbase = fvim-bin
provides = fvim
conflicts = fvim
options = staticlibs
- source = https://github.com/yatli/fvim/releases/download/v0.3.530%2Bgc43c0c6/fvim-linux-x86_64-v0.3.530+gc43c0c6.rpm
- md5sums = SKIP
+ source = https://github.com/yatli/fvim/releases/download/v0.3.531%2Bg119a455/fvim-linux-x86_64-v0.3.531+g119a455.rpm
+ sha256sums = 0b0fbbfa1c047eed1091791108d5206f71a36da95ca5ab55f7b5c55d0cf13fdc
pkgname = fvim-bin
diff --git a/PKGBUILD b/PKGBUILD
index f2dd7549bd22..5611924ca64d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,8 @@
-# Maintainer: Chinmay Dalal <w5vwg64uy@relay.firefox.com>
+# Maintainer: Gleb Buzin <qufiwefefwoyn at gmail dot com>
+# Contributor: Chinmay Dalal <w5vwg64uy@relay.firefox.com>
+
pkgname=fvim-bin
-pkgver=0.3.530_gc43c0c6
+pkgver=0.3.531_g119a455
_pkgver=$(echo "${pkgver}" | sed -e "s/_/-/g")
pkgrel=1
pkgdesc="Cross platform Neovim front-end UI, built with F# + Avalonia"
@@ -13,13 +15,13 @@ makedepends=('rpmextract')
optdepends=()
provides=('fvim')
conflicts=('fvim')
-source=("https://github.com/yatli/fvim/releases/download/v0.3.530%2Bgc43c0c6/fvim-linux-x86_64-v0.3.530+gc43c0c6.rpm")
-md5sums=('SKIP')
+source=("https://github.com/yatli/fvim/releases/download/v0.3.531%2Bg119a455/fvim-linux-x86_64-v0.3.531+g119a455.rpm")
arch=('x86_64')
options=('staticlibs')
+sha256sums=('0b0fbbfa1c047eed1091791108d5206f71a36da95ca5ab55f7b5c55d0cf13fdc')
package() {
cd $srcdir
- rpmextract.sh fvim-linux-x86_64-v0.3.530+gc43c0c6.rpm
+ rpmextract.sh fvim-linux-x86_64-v0.3.531+g119a455.rpm
cp -r "$srcdir/usr" "$pkgdir"
}