summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 55d94c0a19ed..ddf14422e719 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = gextractwinicons-git
pkgdesc = Extract cursors and icons from MS Windows compatible resource files
- pkgver = 0.5.0
+ pkgver = 0.5.2
pkgrel = 1
- url = https://www.muflone.com/gextractwinicons
+ url = http://www.muflone.com/gextractwinicons
arch = any
license = GPL3
makedepends = git
diff --git a/PKGBUILD b/PKGBUILD
index 77de474a8f1f..8d931efdce9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: Muflone http://www.muflone.com/contacts/english/
pkgname=gextractwinicons-git
-pkgver=0.5.0
+pkgver=0.5.2
pkgrel=1
pkgdesc="Extract cursors and icons from MS Windows compatible resource files"
-url="https://www.muflone.com/gextractwinicons"
+url="http://www.muflone.com/gextractwinicons"
arch=('any')
license=('GPL3')
makedepends=('git' 'python-setuptools' 'gettext')
@@ -21,11 +21,11 @@ pkgver() {
build() {
cd "${pkgname%-*}"
- python3 setup.py build
+ python setup.py build
}
package() {
cd "${pkgname%-*}"
- python3 setup.py install --optimize=1 --root "${pkgdir}"
+ python setup.py install --optimize=1 --root "${pkgdir}"
}