summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e9ff2990524..9feceb791264 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,14 +11,14 @@ source=("ghq-${pkgver}.tar.gz::https://github.com/motemen/ghq/archive/v${pkgver}
build() {
cd "$pkgname-$pkgver"
- GOPATH="$srcdir/build"
+ export GOPATH="$srcdir/build"
go get -t -d -v
go build
}
check() {
cd "$pkgname-$pkgver"
- GOPATH="$srcdir/build"
+ export GOPATH="$srcdir/build"
go test
}