summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD19
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9d1e50f7216b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = git-remind
+ pkgdesc = A command line tool that prevent you to forget git-commit and git-push.
+ pkgver = 1.1.1
+ pkgrel = 1
+ url = https://github.com/suin/git-remind
+ arch = x86_64
+ license = GPL
+ provides = git-remind
+ source = git-remind-1.1.1.tar.gz::https://github.com/suin/git-remind/releases/download/v1.1.1/git-remind_1.1.1_Linux_x86_64.tar.gz
+ sha256sums = abdeefe18c5bc074e9dd3766996a956d32eb33fcc22c456ea1f4fc2df00cb17b
+
+pkgname = git-remind
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..608d369760ba
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Adam Papai <wooh@wooh.hu>
+
+pkgname=git-remind
+pkgver=1.1.1
+pkgrel=1
+pkgdesc='A command line tool that prevent you to forget git-commit and git-push.'
+arch=('x86_64')
+url='https://github.com/suin/git-remind'
+license=('GPL')
+provides=("${pkgname}")
+sha256sums=('abdeefe18c5bc074e9dd3766996a956d32eb33fcc22c456ea1f4fc2df00cb17b')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/suin/git-remind/releases/download/v${pkgver}/git-remind_${pkgver}_Linux_${arch}.tar.gz")
+depends=()
+
+package() {
+ cd "$srcdir"
+ mkdir -p ${pkgdir}/usr/bin
+ install -m0755 git-remind "$pkgdir/usr/bin/git-remind"
+}