summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO20
-rw-r--r--LICENSE5
-rwxr-xr-xPKGBUILD17
3 files changed, 20 insertions, 22 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3ed8dbfd98a1..c708686a978d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Apr 11 07:11:32 UTC 2016
+# Fri Feb 3 17:42:20 UTC 2017
pkgbase = giteye
pkgdesc = A desktop for Git. It works with TeamForge, CloudForge, GitHub and other Git services.
- pkgver = 1.12.0
+ pkgver = 2.0.0
pkgrel = 1
url = http://www.collab.net/giteyeapp
arch = i686
@@ -10,20 +10,20 @@ pkgbase = giteye
license = custom
makedepends = unzip
depends = git
- depends = java-environment
+ depends = java-environment>=8
depends = python2
- noextract = GitEye-1.11.0-linux.x86_64.zip
- noextract = GitEye-1.12.0-linux.x86.zip
noextract = GitEye-1.12.0-linux.x86_64.zip
+ noextract = GitEye-2.0.0-linux.x86.zip
+ noextract = GitEye-2.0.0-linux.x86_64.zip
options = !strip
source = LICENSE
source = giteye.desktop
- md5sums = 29a5e78a36cabce86274d07ea11dd502
+ md5sums = a0a7e9e58de4ec20a975b50948b779f0
md5sums = 3144b18d4ddf6ac166afe374872ce4b4
- source_i686 = https://downloads-guests.open.collab.net/files/documents/61/12536/GitEye-1.12.0-linux.x86.zip
- md5sums_i686 = 02909e014f13dd29127887b02dbad1eb
- source_x86_64 = https://downloads-guests.open.collab.net/files/documents/61/12536/GitEye-1.12.0-linux.x86_64.zip
- md5sums_x86_64 = ecff81dcaee493852ea66a105948af13
+ source_i686 = https://downloads-guests.open.collab.net/files/documents/61/13436/GitEye-2.0.0-linux.x86.zip
+ md5sums_i686 = 3755b166120d4512cd25afaf931fa15d
+ source_x86_64 = https://downloads-guests.open.collab.net/files/documents/61/13437/GitEye-2.0.0-linux.x86_64.zip
+ md5sums_x86_64 = ca6b969ca89d40f6f1cf154c7dbc76e6
pkgname = giteye
diff --git a/LICENSE b/LICENSE
index 02372cf70442..e29af675cf47 100644
--- a/LICENSE
+++ b/LICENSE
@@ -22,7 +22,7 @@ AGREE TO BE BOUND BY THE TERMS OF THIS END USER LICENSE AGREEMENT (THE "AGREEMEN
2. Third Party Programs. CollabNet may distribute third party software programs
with the Software that are not part of the Software. These third party software
programs are not required to run the Software, are provided as a convenience to
- You, and are subject to their own license terms ("Third Party License(s)").
+ You, and are subject to their own license terms (“Third Party License(s)”).
Such license terms either accompany the third party software programs or can be
found in the download or source code files. If You do not agree to abide by
the applicable Third Party License terms for the third party software programs,
@@ -48,7 +48,7 @@ AGREE TO BE BOUND BY THE TERMS OF THIS END USER LICENSE AGREEMENT (THE "AGREEMEN
5. Support. Any use of the Software is at Your own risk unless You have signed up
for a CollabNet Support Program. CollabNet Support Programs for CollabNet products
include coverage for CollabNet Certified Integrations:
- http://www.collab.net/support/support-programs/
+ https://www.collab.net/support/support-programs/
6. Disclaimer of Warranties. You agree to assume all risk and liability from use
of the Software. YOU UNDERSTAND AND AGREE THAT UNLESS OTHERWISE SET FORTH IN
A THIRD PARTY LICENSE, THE SOFTWARE OR ANY OTHER ITEMS PROVIDED TO YOU UNDER
@@ -90,4 +90,3 @@ AGREE TO BE BOUND BY THE TERMS OF THIS END USER LICENSE AGREEMENT (THE "AGREEMEN
11. Notices. Notices to You may be made via email. CollabNet may provide notices to
You regarding this Agreement or the Software by email or by displaying notices
or links to notices on www.open.collab.net or any successor site.
-
diff --git a/PKGBUILD b/PKGBUILD
index 9a37d4e9eb68..9462a5ac80b7 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,27 +5,26 @@
# Contributor: Holodoc <archlinux@bananapro.de>
pkgname=giteye
-pkgver=1.12.0
+pkgver=2.0.0
pkgrel=1
pkgdesc="A desktop for Git. It works with TeamForge, CloudForge, GitHub and other Git services."
arch=('i686' 'x86_64')
url="http://www.collab.net/giteyeapp"
license=('custom')
-depends=('git' 'java-environment' 'python2')
+depends=('git' 'java-environment>=8' 'python2')
makedepends=('unzip')
options=('!strip')
source=("LICENSE"
"${pkgname}.desktop")
-md5sums=('29a5e78a36cabce86274d07ea11dd502'
+md5sums=('a0a7e9e58de4ec20a975b50948b779f0'
'3144b18d4ddf6ac166afe374872ce4b4')
-md5sums_i686=('02909e014f13dd29127887b02dbad1eb')
-md5sums_x86_64=('ecff81dcaee493852ea66a105948af13')
+md5sums_i686=('3755b166120d4512cd25afaf931fa15d')
+md5sums_x86_64=('ca6b969ca89d40f6f1cf154c7dbc76e6')
-_subfolder="61/12536"
-_antver="1.9.4.v201504302020"
+_antver="1.9.6.v201510161327"
-source_x86_64=("https://downloads-guests.open.collab.net/files/documents/${_subfolder}/GitEye-${pkgver}-linux.x86_64.zip")
-source_i686=("https://downloads-guests.open.collab.net/files/documents/${_subfolder}/GitEye-${pkgver}-linux.x86.zip")
+source_x86_64=("https://downloads-guests.open.collab.net/files/documents/61/13437/GitEye-${pkgver}-linux.x86_64.zip")
+source_i686=("https://downloads-guests.open.collab.net/files/documents/61/13436/GitEye-${pkgver}-linux.x86.zip")
noextract=(*.zip) # extract nothing