summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD28
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3cf74bc3a0f6
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = gmpc-lyrics
+ pkgdesc = This plugin fetches lyrics from the web from two sites.
+ pkgver = 11.8.16
+ pkgrel = 2
+ url = http://gmpc.wikia.com/wiki/GMPC_PLUGIN_LYRICS
+ arch = i686
+ arch = x86_64
+ license = GPL
+ makedepends = intltool
+ depends = gmpc>=11.8.16
+ options = !libtool
+ source = http://download.sarine.nl/Programs/gmpc/11.8.16/gmpc-lyrics-11.8.16.tar.gz
+ sha1sums = d121251e820a173d29793461ba04d1725581c395
+
+pkgname = gmpc-lyrics
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fdf1b4d9af11
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: OmeGa <omega [U+0040] mailoo [.] org>
+# Contributor: Lukas Miczka <lukascpu@gmail.com>
+
+pkgname=gmpc-lyrics
+pkgver=11.8.16
+pkgrel=2
+pkgdesc="This plugin fetches lyrics from the web from two sites."
+arch=('i686' 'x86_64')
+url="http://gmpc.wikia.com/wiki/GMPC_PLUGIN_LYRICS"
+license=('GPL')
+depends=('gmpc>=11.8.16')
+makedepends=('intltool')
+options=('!libtool')
+source=(http://download.sarine.nl/Programs/gmpc/$pkgver/$pkgname-$pkgver.tar.gz)
+sha1sums=('d121251e820a173d29793461ba04d1725581c395')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" install
+}
+
+# vim:set ts=2 sw=2 et: