summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD16
1 files changed, 5 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fd2a59c21ff2..ae49ec7f3476 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Vincent <vinszent@vinszent.com>
pkgname=gnome-twitch
-pkgver=0.3.0
-pkgrel=2
+pkgver=0.3.1
+pkgrel=1
pkgdesc="Enjoy Twitch on your GNU/Linux desktop"
arch=('i686' 'x86_64')
url="https://github.com/vinszent/gnome-twitch"
@@ -10,14 +10,8 @@ license=('GPL3')
makedepends=('git' 'meson')
depends=('gtk3' 'libsoup' 'json-glib' 'gstreamer' 'gst-libav' 'gst-plugins-base' 'gst-plugins-good' 'gst-plugins-bad' 'webkit2gtk' 'libpeas' 'gobject-introspection')
conflicts=('gnome-twitch-git')
-install=gnome-twitch.install
-source=("https://github.com/vinszent/gnome-twitch/archive/v${pkgver}.tar.gz")
-md5sums=('7ef9cc4cc81be61a59cbc5d6c006b638')
-
-prepare()
-{
- cd "${pkgname}-${pkgver}"
-}
+source=("https://github.com/Ippytraxx/gnome-twitch/archive/v${pkgver}.tar.gz")
+md5sums=('cd25985e4f6f5eb24978f85cd92f3a27')
build()
{
@@ -25,7 +19,7 @@ build()
rm -rf build
mkdir build
cd build
- meson --prefix /usr --libdir lib --buildtype release -Ddo-post-install=false -Dwith-player-gstreamer-cairo=true -Db_lundef=false ..
+ meson --prefix=/usr --libdir=lib --buildtype=release -Ddo-post-install=false -Dwith-player-gstreamer-cairo=true -Db_lundef=false ..
ninja
}