summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD3
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3484ea54cfe0..76b694ff3e5d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -13,6 +13,7 @@ pkgbase = gnomecast-git
depends = python-paste
depends = python-bottle
depends = python-pychromecast-git
+ depends = python-pycaption
provides = gnomecast
source = gnomecast-git::git://github.com/keredson/gnomecast.git
sha512sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 879871fa059b..13963fcbe06f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc='A native Linux GUI for Chromecasting local files.'
arch=('x86_64')
url='https://github.com/keredson/gnomecast'
license=('GPL-3.0')
-depends=('gtk3' 'python' 'ffmpeg' 'python-paste' 'python-bottle' 'python-pychromecast-git')
+depends=('gtk3' 'python' 'ffmpeg' 'python-paste' 'python-bottle' 'python-pychromecast-git' 'python-pycaption')
makedepends=('python-setuptools' 'python-pip')
provides=('gnomecast')
source=("$pkgname::git://github.com/keredson/gnomecast.git")
@@ -19,7 +19,6 @@ pkgver() {
}
package() {
- PIP_CONFIG_FILE=/dev/null pip install --isolated --no-deps --root="$pkgdir" pycaption enum34
cd "$srcdir/$pkgname"
python setup.py install --root="$pkgdir/" --optimize=1
}