summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD15
1 files changed, 10 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1a07f67512a5..462d7f775536 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,15 +16,20 @@ license=('custom')
arch=('i686' 'x86_64')
depends=('gog-dont-starve')
source=(
- "file://gog_don_t_starve_shipwrecked_dlc_${pkgver}.sh"
+ "file://gog_don_t_starve_shipwrecked_dlc_${pkgver}.sh"
)
sha256sums=(
- '1a06da5546803c9c8b17f99b876362dec8fc8c85ec26277d10011879ffd19267'
+ '1a06da5546803c9c8b17f99b876362dec8fc8c85ec26277d10011879ffd19267'
)
+prepare() {
+ find . -type d -exec chmod 755 {} \;
+}
+
package(){
- cd "${srcdir}"
+ install -d "${pkgdir}/opt/gog-dont-starve/"
- install -d "${pkgdir}/opt/gog-dont-starve/"
- cp -r "data/noarch/game/" "${pkgdir}/opt/gog-dont-starve/"
+ cp -r "data/noarch/game/" "${pkgdir}/opt/gog-dont-starve/"
}
+
+# vim: ts=2 sw=2 et: