summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 585f08d9e0d8..89a39491c294 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = gomp
pkgdesc = Git-based tool for comparing branches
- pkgver = 1.0.2
+ pkgver = 1.1.0
pkgrel = 1
url = https://github.com/MarkForged/GOMP
arch = any
license = MIT
makedepends = python-setuptools
depends = python
- source = https://files.pythonhosted.org/packages/source/g/gomp/gomp-1.0.2.tar.gz
+ source = gomp-1.1.0.tar.gz::https://github.com/MarkForged/GOMP/releases/download/v1.1.0/gomp-1.1.0.tar.gz
source = LICENSE
- sha256sums = 6b399c252f983c5aa7133bb3bb4f51134a93f883f91a90be4f835d4091b6d0e7
+ sha256sums = 0bc2e81e29b89613d7cab7d28df6eca9191b7af73facdf9e8fce2ffc2220d886
sha256sums = 5eb2e11066350f22ddec76c580323277a87e132aa7487adbcb277e489fdae24d
pkgname = gomp
diff --git a/PKGBUILD b/PKGBUILD
index 03f0f72fbbe9..881b01c50c73 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: w0rty <mawo97 at gmail.com>
pkgname=gomp
-pkgver=1.0.2
+pkgver=1.1.0
pkgrel=1
pkgdesc="Git-based tool for comparing branches"
arch=('any')
@@ -9,8 +9,9 @@ url="https://github.com/MarkForged/GOMP"
license=('MIT')
makedepends=('python-setuptools')
depends=('python')
-source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz" "LICENSE")
-sha256sums=('6b399c252f983c5aa7133bb3bb4f51134a93f883f91a90be4f835d4091b6d0e7' '5eb2e11066350f22ddec76c580323277a87e132aa7487adbcb277e489fdae24d')
+source=("${pkgname}-${pkgver}.tar.gz::${url}/releases/download/v${pkgver}/${pkgname}-${pkgver}.tar.gz" "LICENSE")
+sha256sums=('0bc2e81e29b89613d7cab7d28df6eca9191b7af73facdf9e8fce2ffc2220d886'
+ '5eb2e11066350f22ddec76c580323277a87e132aa7487adbcb277e489fdae24d')
build() {
cd ${pkgname}-${pkgver}