summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rwxr-xr-xPKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 951320844029..2f2e2f432362 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = got
pkgdesc = Simple golang package and CLI tool to download large files faster than cURL and Wget!
- pkgver = 0.3.0
- pkgrel = 2
+ pkgver = 0.4.0
+ pkgrel = 1
url = https://github.com/melbahja/got
arch = x86_64
arch = arm64
@@ -9,8 +9,8 @@ pkgbase = got
makedepends = go
provides = got
conflicts = got
- source = https://github.com/melbahja/got/archive/v0.3.0.tar.gz
- sha256sums = 38f3d6c394a1edc14731a60b5efeb886e72b071a0aa830fc536598b8d479392a
+ source = https://github.com/melbahja/got/archive/v0.4.0.tar.gz
+ sha256sums = 14d3cda145dc98f9daa6794fd6f2a402e12815b506ffb18e26f8545681d2030c
pkgname = got
diff --git a/PKGBUILD b/PKGBUILD
index 9b7ca0a97a6b..2d8b36c7670a 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgname=got
_pkgname=got
-pkgver=0.3.0
-pkgrel=2
+pkgver=0.4.0
+pkgrel=1
pkgdesc='Simple golang package and CLI tool to download large files faster than cURL and Wget!'
arch=('x86_64' 'arm64')
url="https://github.com/melbahja/$pkgname"
@@ -10,7 +10,7 @@ provides=("${_pkgname}")
conflicts=("${_pkgname}")
makedepends=('go')
source=("$url/archive/v$pkgver.tar.gz")
-sha256sums=('38f3d6c394a1edc14731a60b5efeb886e72b071a0aa830fc536598b8d479392a')
+sha256sums=('14d3cda145dc98f9daa6794fd6f2a402e12815b506ffb18e26f8545681d2030c')
prepare(){
cd "$pkgname-$pkgver"