summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8b05765f70b..67bbb008a4a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ build() {
cd "$pkgname-$pkgver"
# TODO: Use `--locked` flag for reproducibility.
# Tracking issue: https://github.com/AdaShoelace/hadlock/issues/63
- cargo build --release --all-features
+ cargo build --release
}
check() {