summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD4
3 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a2d865a2ca53..4cfa0670b7ee 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = hangups
pkgdesc = The first third-party instant messaging client for Google Hangouts
- pkgver = 0.4.12
+ pkgver = 0.4.13
pkgrel = 1
url = https://github.com/tdryer/hangups
arch = any
@@ -15,8 +15,8 @@ pkgbase = hangups
depends = python-requests
depends = python-setuptools
depends = python-urwid
- source = https://files.pythonhosted.org/packages/source/h/hangups/hangups-0.4.12.tar.gz
- sha256sums = 1aa6edead2915fac9c2c6c3e5f4a6b8dd7d067880b43ce5f0e8b40d16bb1701b
+ source = https://files.pythonhosted.org/packages/source/h/hangups/hangups-0.4.13.tar.gz
+ sha256sums = f6d9148a9651c618ea91620645eb441b32032b6b19209b1c2db367bbcb30af04
pkgname = hangups
diff --git a/.gitignore b/.gitignore
index f88c8be9846b..06fdf071625a 100644
--- a/.gitignore
+++ b/.gitignore
@@ -2,3 +2,4 @@
/src/
*.tar
*.tar.gz
+*.tar.xz
diff --git a/PKGBUILD b/PKGBUILD
index a850e3d064ee..c19b37a0943f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Stunts <f.pinamartins@gmail.com>
pkgname=hangups
-pkgver=0.4.12
+pkgver=0.4.13
pkgrel=1
pkgdesc='The first third-party instant messaging client for Google Hangouts'
arch=('any')
@@ -13,7 +13,7 @@ depends=('python-aiohttp' 'python-appdirs' 'python-configargparse'
'python-mechanicalsoup' 'python-protobuf' 'python-readlike'
'python-reparser' 'python-requests' 'python-setuptools' 'python-urwid')
source=("https://files.pythonhosted.org/packages/source/h/hangups/hangups-$pkgver.tar.gz")
-sha256sums=('1aa6edead2915fac9c2c6c3e5f4a6b8dd7d067880b43ce5f0e8b40d16bb1701b')
+sha256sums=('f6d9148a9651c618ea91620645eb441b32032b6b19209b1c2db367bbcb30af04')
build() {
cd hangups-$pkgver