summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD23
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1a28768b3e71
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = humans
+ pkgdesc = Don't you wanna killall humans?
+ pkgver = 0.1
+ pkgrel = 1
+ url = https://github.com/benjamin-james/humans
+ arch = any
+ license = GPL3
+ depends = glibc
+ provides = humans
+ source = https://github.com/benjamin-james/humans/archive/0.1.tar.gz
+ md5sums = b8391a077fc104b1b72067c45c6457ff
+
+pkgname = humans
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4500dddd655b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Benjamin James <benjamin-james@utulsa.edu>
+
+pkgname=humans
+pkgver=0.1
+pkgrel=1
+pkgdesc="Don't you wanna killall humans?"
+arch=('any')
+url="https://github.com/benjamin-james/humans"
+license=('GPL3')
+depends=('glibc')
+provides=('humans')
+source=(https://github.com/benjamin-james/${pkgname}/archive/${pkgver}.tar.gz)
+md5sums=('b8391a077fc104b1b72067c45c6457ff')
+
+build() {
+ cd "${pkgname}-${pkgver}"
+ make
+}
+
+package() {
+ cd "${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}/" PREFIX="/usr" install
+}