summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--paths-in-opt.patch12
3 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6377ec82b386..a18b7a9cf51e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Apr 14 03:07:13 UTC 2016
+# Sat Apr 23 21:05:56 UTC 2016
pkgbase = hydrus
pkgdesc = Danbooru-like image tagging and searching system for the desktop
- pkgver = 201
+ pkgver = 202
pkgrel = 1
url = http://hydrusnetwork.github.io/hydrus/
arch = any
@@ -32,13 +32,13 @@ pkgbase = hydrus
optdepends = desktop-file-utils: to add Hydrus to your desktop environment menus
options = !strip
options = docs
- source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=505db9306e339ecb4ebccedefe79f9c6a55ee8fb
+ source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=596667f655b40bd97bc25878ec9058a11e02cee8
source = paths-in-opt.patch
source = hydrus-client
source = hydrus-server
source = hydrus.desktop
sha256sums = SKIP
- sha256sums = ecf6e3614fbd6c687c79672fdebd3ee1f536dbb3210e7202c5629f28d52ce10e
+ sha256sums = d737b799efa3028128e929d4c6c006cbde705352660e2d0650b11845eda60a51
sha256sums = b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678
sha256sums = 5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b
sha256sums = 9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2
diff --git a/PKGBUILD b/PKGBUILD
index e7a1772a8748..37998fe0c343 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ DOC_DIRS=(opt/hydrus/help)
pkgbase=hydrus
pkgname=(hydrus hydrus-docs hydrus-sources)
-pkgver=201
+pkgver=202
pkgrel=1
pkgdesc="Danbooru-like image tagging and searching system for the desktop"
arch=(any)
@@ -18,13 +18,13 @@ makedepends=(git)
optdepends=('ffmpeg: show duration and other information on video thumbnails'
'miniupnpc: automatic port forwarding'
'desktop-file-utils: to add Hydrus to your desktop environment menus')
-source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=505db9306e339ecb4ebccedefe79f9c6a55ee8fb"
+source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=596667f655b40bd97bc25878ec9058a11e02cee8"
paths-in-opt.patch
hydrus-client
hydrus-server
hydrus.desktop)
sha256sums=('SKIP'
- 'ecf6e3614fbd6c687c79672fdebd3ee1f536dbb3210e7202c5629f28d52ce10e'
+ 'd737b799efa3028128e929d4c6c006cbde705352660e2d0650b11845eda60a51'
'b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678'
'5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b'
'9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2')
diff --git a/paths-in-opt.patch b/paths-in-opt.patch
index 3c2a627ef50d..405b7a0bda32 100644
--- a/paths-in-opt.patch
+++ b/paths-in-opt.patch
@@ -1,8 +1,8 @@
diff --git a/include/ClientGUI.py b/include/ClientGUI.py
-index a446b8a..869ce54 100755
+index 68531a7..c4b8625 100755
--- a/include/ClientGUI.py
+++ b/include/ClientGUI.py
-@@ -154,7 +154,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
+@@ -156,7 +156,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
aboutinfo.SetVersion( str( HC.SOFTWARE_VERSION ) + ', using network version ' + str( HC.NETWORK_VERSION ) )
aboutinfo.SetDescription( CC.CLIENT_DESCRIPTION )
@@ -11,7 +11,7 @@ index a446b8a..869ce54 100755
aboutinfo.SetLicense( license )
-@@ -285,7 +285,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
+@@ -287,7 +287,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
server_executable = server_executable.replace( 'pythonw', 'python' )
@@ -21,7 +21,7 @@ index a446b8a..869ce54 100755
time_waited = 0
diff --git a/include/HydrusConstants.py b/include/HydrusConstants.py
-index fd6131e..1c3a677 100755
+index 4475018..6cfd0d0 100755
--- a/include/HydrusConstants.py
+++ b/include/HydrusConstants.py
@@ -3,24 +3,9 @@ import sys
@@ -51,8 +51,8 @@ index fd6131e..1c3a677 100755
+BIN_DIR = "/opt/hydrus/bin"
DB_DIR = os.path.join( BASE_DIR, 'db' )
CLIENT_ARCHIVES_DIR = os.path.join( DB_DIR, 'client_archives' )
- CLIENT_CACHE_DIR = os.path.join( DB_DIR, 'client_cache' )
-@@ -30,12 +15,16 @@ CLIENT_THUMBNAILS_DIR = os.path.join( DB_DIR, 'client_thumbnails' )
+ CLIENT_FILES_DIR = os.path.join( DB_DIR, 'client_files' )
+@@ -29,12 +14,16 @@ CLIENT_THUMBNAILS_DIR = os.path.join( DB_DIR, 'client_thumbnails' )
SERVER_THUMBNAILS_DIR = os.path.join( DB_DIR, 'server_thumbnails' )
CLIENT_UPDATES_DIR = os.path.join( DB_DIR, 'client_updates' )
SERVER_UPDATES_DIR = os.path.join( DB_DIR, 'server_updates' )