summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--paths-in-opt.patch8
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 275d1ff85f9a..5da2a331f2e8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Jun 30 23:42:45 UTC 2016
+# Wed Jul 6 22:57:00 UTC 2016
pkgbase = hydrus
pkgdesc = Danbooru-like image tagging and searching system for the desktop
- pkgver = 212
+ pkgver = 213
pkgrel = 1
url = http://hydrusnetwork.github.io/hydrus/
arch = any
@@ -32,13 +32,13 @@ pkgbase = hydrus
optdepends = desktop-file-utils: to add Hydrus to your desktop environment menus
options = !strip
options = docs
- source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=0beb3c6e62139a02556b5f0b9af699aa171a70aa
+ source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=8ab0989be11b58c9793da549d33f5c516fbf786c
source = paths-in-opt.patch
source = hydrus-client
source = hydrus-server
source = hydrus.desktop
sha256sums = SKIP
- sha256sums = 89a613142df23adb3e91ef879061b65728bb522e29d30bbf4b4f1a8a1d87e927
+ sha256sums = 3cc05a8cda98e46b1f765dc2d25fc78d4422dd5886378ecfcce875594b461262
sha256sums = b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678
sha256sums = 5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b
sha256sums = 9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2
diff --git a/PKGBUILD b/PKGBUILD
index 611f028807ba..3658155a6a87 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ DOC_DIRS=(opt/hydrus/help)
pkgbase=hydrus
pkgname=(hydrus hydrus-docs hydrus-sources)
-pkgver=212
+pkgver=213
pkgrel=1
pkgdesc="Danbooru-like image tagging and searching system for the desktop"
arch=(any)
@@ -18,13 +18,13 @@ makedepends=(git)
optdepends=('ffmpeg: show duration and other information on video thumbnails'
'miniupnpc: automatic port forwarding'
'desktop-file-utils: to add Hydrus to your desktop environment menus')
-source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=0beb3c6e62139a02556b5f0b9af699aa171a70aa"
+source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=8ab0989be11b58c9793da549d33f5c516fbf786c"
paths-in-opt.patch
hydrus-client
hydrus-server
hydrus.desktop)
sha256sums=('SKIP'
- '89a613142df23adb3e91ef879061b65728bb522e29d30bbf4b4f1a8a1d87e927'
+ '3cc05a8cda98e46b1f765dc2d25fc78d4422dd5886378ecfcce875594b461262'
'b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678'
'5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b'
'9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2')
diff --git a/paths-in-opt.patch b/paths-in-opt.patch
index 4912a2bb7ef3..4cf01f27244b 100644
--- a/paths-in-opt.patch
+++ b/paths-in-opt.patch
@@ -1,8 +1,8 @@
diff --git a/include/ClientGUI.py b/include/ClientGUI.py
-index 3bf902c..6506ece 100755
+index bfb1f6f..e99cef0 100755
--- a/include/ClientGUI.py
+++ b/include/ClientGUI.py
-@@ -156,7 +156,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
+@@ -157,7 +157,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
aboutinfo.SetVersion( str( HC.SOFTWARE_VERSION ) + ', using network version ' + str( HC.NETWORK_VERSION ) )
aboutinfo.SetDescription( CC.CLIENT_DESCRIPTION )
@@ -11,7 +11,7 @@ index 3bf902c..6506ece 100755
aboutinfo.SetLicense( license )
-@@ -312,7 +312,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
+@@ -313,7 +313,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
server_executable = server_executable.replace( 'pythonw', 'python' )
@@ -21,7 +21,7 @@ index 3bf902c..6506ece 100755
time_waited = 0
diff --git a/include/HydrusConstants.py b/include/HydrusConstants.py
-index de5fb44..a504aaa 100755
+index 3b1e84f..33ffc78 100755
--- a/include/HydrusConstants.py
+++ b/include/HydrusConstants.py
@@ -3,33 +3,21 @@ import sys