summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--paths-in-opt.patch6
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aa02f6fe7b93..08e23ea573a8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = hydrus
pkgdesc = Danbooru-like image tagging and searching system for the desktop
- pkgver = 182
+ pkgver = 183
pkgrel = 1
url = http://hydrusnetwork.github.io/hydrus/
arch = any
@@ -28,13 +28,13 @@ pkgbase = hydrus
optdepends = desktop-file-utils: to add Hydrus to your desktop environment menus
options = !strip
options = docs
- source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=facd3ded444cd4a02624db89a66f54b908350c99
+ source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=8a84453f892d598e6233706eda39b046d3fc3740
source = paths-in-opt.patch
source = hydrus-client
source = hydrus-server
source = hydrus.desktop
sha256sums = SKIP
- sha256sums = adc47aa8622a82c4c95df3e5224d5c61455351eb2c72cf6311af9956b7b80301
+ sha256sums = 1d9feea0b8f9fe550fa9b0f88068b02db874bd9cd1c6c9d7634a83a8479055a8
sha256sums = b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678
sha256sums = 5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b
sha256sums = 9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2
diff --git a/PKGBUILD b/PKGBUILD
index 23e45159997d..0e032eaf52fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ DOC_DIRS=(opt/hydrus/help)
pkgbase=hydrus
pkgname=(hydrus hydrus-docs hydrus-sources)
-pkgver=182
+pkgver=183
pkgrel=1
pkgdesc="Danbooru-like image tagging and searching system for the desktop"
arch=(any)
@@ -18,13 +18,13 @@ makedepends=(git)
optdepends=('ffmpeg: show duration and other information on video thumbnails'
'miniupnpc: automatic port forwarding'
'desktop-file-utils: to add Hydrus to your desktop environment menus')
-source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=facd3ded444cd4a02624db89a66f54b908350c99"
+source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=8a84453f892d598e6233706eda39b046d3fc3740"
paths-in-opt.patch
hydrus-client
hydrus-server
hydrus.desktop)
sha256sums=('SKIP'
- 'adc47aa8622a82c4c95df3e5224d5c61455351eb2c72cf6311af9956b7b80301'
+ '1d9feea0b8f9fe550fa9b0f88068b02db874bd9cd1c6c9d7634a83a8479055a8'
'b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678'
'5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b'
'9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2')
diff --git a/paths-in-opt.patch b/paths-in-opt.patch
index cf3b06acbda8..ac85f0243d22 100644
--- a/paths-in-opt.patch
+++ b/paths-in-opt.patch
@@ -1,5 +1,5 @@
diff --git a/include/ClientGUI.py b/include/ClientGUI.py
-index 3ce3564..5c479bb 100755
+index 58f1cbb..a4a3491 100755
--- a/include/ClientGUI.py
+++ b/include/ClientGUI.py
@@ -146,7 +146,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
@@ -20,7 +20,7 @@ index 3ce3564..5c479bb 100755
time_waited = 0
-@@ -2091,7 +2091,7 @@ The password is cleartext here but obscured in the entry dialog. Enter a blank p
+@@ -2105,7 +2105,7 @@ The password is cleartext here but obscured in the entry dialog. Enter a blank p
elif command == '8chan_board': webbrowser.open( 'https://8ch.net/hydrus/index.html' )
elif command == 'file_integrity': self._CheckFileIntegrity()
@@ -64,7 +64,7 @@ index bccaae5..b389a65 100644
response_context = HydrusServerResources.ResponseContext( 200, path = path )
diff --git a/include/HydrusConstants.py b/include/HydrusConstants.py
-index 47bed02..d53aa9a 100755
+index 5609f73..7dde366 100755
--- a/include/HydrusConstants.py
+++ b/include/HydrusConstants.py
@@ -3,24 +3,9 @@ import sys