summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--paths-in-opt.patch8
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a15b1ddc75e8..e0e4d42fca5d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Thu Dec 24 01:07:21 UTC 2015
+# Sun Jan 3 17:13:51 UTC 2016
pkgbase = hydrus
pkgdesc = Danbooru-like image tagging and searching system for the desktop
- pkgver = 187
+ pkgver = 188
pkgrel = 1
url = http://hydrusnetwork.github.io/hydrus/
arch = any
@@ -30,13 +30,13 @@ pkgbase = hydrus
optdepends = desktop-file-utils: to add Hydrus to your desktop environment menus
options = !strip
options = docs
- source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=af8ccb9daa6e52873a9fe39f4bc4acc9a909ec9f
+ source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=518595d11bb0e205937e61ffd5f92c26a44c94cf
source = paths-in-opt.patch
source = hydrus-client
source = hydrus-server
source = hydrus.desktop
sha256sums = SKIP
- sha256sums = eb83b31e7caa57fce6d7b5b3a958b5dbe81ea77ee3c88dafc5ad5306b25d1658
+ sha256sums = 3a368be3a805ac5e11e145b49ec4b53aca5894d4ced18a1b2942fa4345a23b0f
sha256sums = b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678
sha256sums = 5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b
sha256sums = 9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2
diff --git a/PKGBUILD b/PKGBUILD
index 41f45aae50fc..9f8915eaa2c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ DOC_DIRS=(opt/hydrus/help)
pkgbase=hydrus
pkgname=(hydrus hydrus-docs hydrus-sources)
-pkgver=187
+pkgver=188
pkgrel=1
pkgdesc="Danbooru-like image tagging and searching system for the desktop"
arch=(any)
@@ -18,13 +18,13 @@ makedepends=(git)
optdepends=('ffmpeg: show duration and other information on video thumbnails'
'miniupnpc: automatic port forwarding'
'desktop-file-utils: to add Hydrus to your desktop environment menus')
-source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=af8ccb9daa6e52873a9fe39f4bc4acc9a909ec9f"
+source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=518595d11bb0e205937e61ffd5f92c26a44c94cf"
paths-in-opt.patch
hydrus-client
hydrus-server
hydrus.desktop)
sha256sums=('SKIP'
- 'eb83b31e7caa57fce6d7b5b3a958b5dbe81ea77ee3c88dafc5ad5306b25d1658'
+ '3a368be3a805ac5e11e145b49ec4b53aca5894d4ced18a1b2942fa4345a23b0f'
'b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678'
'5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b'
'9ba3942ac1a37f6b39c98ae6592573402bf08d8376f64554d0696c0fed6fd0e2')
diff --git a/paths-in-opt.patch b/paths-in-opt.patch
index 1acb6a5ee756..69f5f3ac79a6 100644
--- a/paths-in-opt.patch
+++ b/paths-in-opt.patch
@@ -1,8 +1,8 @@
diff --git a/include/ClientGUI.py b/include/ClientGUI.py
-index 0601081..125433d 100755
+index 87d7f46..19ac337 100755
--- a/include/ClientGUI.py
+++ b/include/ClientGUI.py
-@@ -146,7 +146,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
+@@ -149,7 +149,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
aboutinfo.SetVersion( str( HC.SOFTWARE_VERSION ) + ', using network version ' + str( HC.NETWORK_VERSION ) )
aboutinfo.SetDescription( CC.CLIENT_DESCRIPTION )
@@ -11,7 +11,7 @@ index 0601081..125433d 100755
aboutinfo.SetLicense( license )
-@@ -277,7 +277,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
+@@ -280,7 +280,7 @@ class FrameGUI( ClientGUICommon.FrameThatResizes ):
server_executable = server_executable.replace( 'pythonw', 'python' )
@@ -21,7 +21,7 @@ index 0601081..125433d 100755
time_waited = 0
diff --git a/include/HydrusConstants.py b/include/HydrusConstants.py
-index 9a43463..0c04e76 100755
+index d6082db..5156cdb 100755
--- a/include/HydrusConstants.py
+++ b/include/HydrusConstants.py
@@ -3,24 +3,9 @@ import sys