summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--paths-in-opt.patch6
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 74882af615d1..17ab999d8c42 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = hydrus
pkgdesc = Danbooru-like image tagging and searching system for the desktop
- pkgver = 180
+ pkgver = 181
pkgrel = 1
url = http://hydrusnetwork.github.io/hydrus/
arch = any
@@ -28,14 +28,14 @@ pkgbase = hydrus
optdepends = desktop-file-utils: to add Hydrus to your desktop environment menus
options = !strip
options = docs
- source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=13d418ded2cd7433f493122b7fe6861be8e69d22
+ source = hydrus::git+https://github.com/hydrusnetwork/hydrus.git#commit=3fce11362fd723d14624e763bf13b79753ff49a3
source = paths-in-opt.patch
source = running-the-server.patch
source = hydrus-client
source = hydrus-server
source = hydrus.desktop
sha256sums = SKIP
- sha256sums = 9259691f158c598c3098c8e351f139a2bb3104131d73d3fa29e6b267bd77f4ce
+ sha256sums = 292119aea11c34f4ace5896cb9cb458e91b59bb210267c14d2e0129d2cf72488
sha256sums = 18ebf1560803c54eb74957d4f692fdda3a0d2555cc96085be56d8b3a01aa89a8
sha256sums = b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678
sha256sums = 5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b
diff --git a/PKGBUILD b/PKGBUILD
index bcb88a391d1c..c2b185ad9c07 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ DOC_DIRS=(opt/hydrus/help)
pkgbase=hydrus
pkgname=(hydrus hydrus-docs hydrus-sources)
-pkgver=180
+pkgver=181
pkgrel=1
pkgdesc="Danbooru-like image tagging and searching system for the desktop"
arch=(any)
@@ -18,14 +18,14 @@ makedepends=(git)
optdepends=('ffmpeg: show duration and other information on video thumbnails'
'miniupnpc: automatic port forwarding'
'desktop-file-utils: to add Hydrus to your desktop environment menus')
-source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=13d418ded2cd7433f493122b7fe6861be8e69d22"
+source=("${pkgbase}::git+https://github.com/hydrusnetwork/${pkgbase}.git#commit=3fce11362fd723d14624e763bf13b79753ff49a3"
paths-in-opt.patch
running-the-server.patch
hydrus-client
hydrus-server
hydrus.desktop)
sha256sums=('SKIP'
- '9259691f158c598c3098c8e351f139a2bb3104131d73d3fa29e6b267bd77f4ce'
+ '292119aea11c34f4ace5896cb9cb458e91b59bb210267c14d2e0129d2cf72488'
'18ebf1560803c54eb74957d4f692fdda3a0d2555cc96085be56d8b3a01aa89a8'
'b2bf66b1068969e9598742d5c128cb04fd609512b0cff0ad5e25ecb6cdd35678'
'5fd3eb69bb5f9a0b88d7c1b25abdee42aa2b2fc5e1690635f60ed1f47848c46b'
diff --git a/paths-in-opt.patch b/paths-in-opt.patch
index 0fdfa396ef8f..6a279c578e69 100644
--- a/paths-in-opt.patch
+++ b/paths-in-opt.patch
@@ -21,10 +21,10 @@ index 081947c..6b61583 100755
elif command == 'help_shortcuts': wx.MessageBox( CC.SHORTCUT_HELP )
elif command == 'import_files': self._ImportFiles()
diff --git a/include/ClientGUIDialogs.py b/include/ClientGUIDialogs.py
-index 8c9e1a0..6ea01af 100755
+index ed75abd..8046f7e 100755
--- a/include/ClientGUIDialogs.py
+++ b/include/ClientGUIDialogs.py
-@@ -643,7 +643,7 @@ class DialogFirstStart( Dialog ):
+@@ -648,7 +648,7 @@ class DialogFirstStart( Dialog ):
self._ok.SetForegroundColour( ( 0, 128, 0 ) )
message1 = 'Hi, this looks like the first time you have started the hydrus client. Don\'t forget to check out the'
@@ -55,7 +55,7 @@ index bccaae5..b389a65 100644
response_context = HydrusServerResources.ResponseContext( 200, path = path )
diff --git a/include/HydrusConstants.py b/include/HydrusConstants.py
-index b8114d3..37c7cbc 100755
+index ee72421..549efe9 100755
--- a/include/HydrusConstants.py
+++ b/include/HydrusConstants.py
@@ -3,24 +3,9 @@ import sys