summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD11
1 files changed, 9 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3bd2078ed2fb..14475e16dbed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -79,8 +79,15 @@ package() {
adapter AuthManagerDaemon icasessionmgr NativeMessagingHost \
PrimaryAuthManager ServiceRecord selfservice UtilDaemon wfica
- # copy directories
- cp -rt "${pkgdir}$ICAROOT" config gtk help icons keyboard keystore lib nls site usb util
+ # copy common directories
+ cp -rt "${pkgdir}$ICAROOT" aml clsync config gtk help icons keyboard keystore lib nls site usb util
+
+ # copy x86_64 only directories
+ if [[ $CARCH == 'x86_64' ]]
+ then
+ cp -rt "${pkgdir}$ICAROOT" bcr ceb
+ fi
+
# fix permissions
chmod -R a+r "${pkgdir}$ICAROOT"