summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c5798931de1..75fd0a1ee04b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -75,14 +75,12 @@ sha256sums=(
"14279a732be7d04304ff3860d54e0cf8c1a8ba0a46343eaf9b7ce3a105815946"
)
-pkgver() {
- # Do not use metadata of the source file, but do website parsing: So we do not need to download the file to (AUR-)update the package version with our own crude hacked script 'idos-aur-update-versions.sh'.
- #date -r "${srcdir}/${_target0}" +"%Y_%m_%d"
-
- _ver="$(wget -nv -O- "${url}" | grep --text -E "Data/Vlak${_year}E_Sk\.exe" | sed -r 's|[^0-9]([0-9]{1,2}\.[0-9]{1,2}\.[0-9]{4})[^0-9]|\n\1\n|' | grep --text -E '^[0-9]{1,2}\.[0-9]{1,2}\.[0-9]{4}$' | awk -F. '{print $3"_"$2"_"$1}')"
-
- echo "${_ver}"
-}
+## Commented out, since no more updates are expected, and so it will work with my "crude" script.
+# pkgver() {
+# _ver="$(date -r "${srcdir}/${_target0}" +"%Y_%m_%d")"
+#
+# echo "${_ver}"
+# }
package() {