summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO15
-rw-r--r--.gitignore7
-rw-r--r--PKGBUILD20
3 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..fb9a3d3a237b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = insync-nemo-git
+ pkgdesc = Nemo integration for insync
+ pkgver = 3.1.4.40795
+ pkgrel = 2
+ url = https://www.insynchq.com/downloads
+ arch = any
+ license = custom:insync
+ depends = insync
+ depends = nemo-python
+ options = !strip
+ source = insync-nemo-3.1.4.40795.deb::http://s.insynchq.com/builds/insync-nemo_3.1.4.40795_all.deb
+ sha256sums = d4a6c6d6641e1d4571a9b255836f18caf30106cc3c16a028a3afe0cc358eea54
+
+pkgname = insync-nemo-git
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..2d082652c2bc
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,7 @@
+pkg
+src
+*.zst
+*.deb
+*.gz
+*.xz
+git.sh
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4a0b61a9c734
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Mounir Erhili <mounirerhili@gmail.com>
+# Previous maintainer: twa022 <twa022 at gmail dot com>
+# Contributor: Mark Weiman <mark dot weiman at markzz dot com>
+# Contributor: Zhengyu Xu <xzy3186@gmail.com>
+pkgname=insync-nemo-git
+pkgver=3.1.4.40795
+pkgrel=2
+pkgdesc="Nemo integration for insync"
+url="https://www.insynchq.com/downloads"
+license=('custom:insync')
+options=(!strip)
+arch=('any')
+depends=("insync" "nemo-python")
+source=("insync-nemo-${pkgver}.deb::http://s.insynchq.com/builds/insync-nemo_${pkgver}_all.deb")
+sha256sums=('d4a6c6d6641e1d4571a9b255836f18caf30106cc3c16a028a3afe0cc358eea54')
+package() {
+ cd "${srcdir}"
+ tar -zxf data.tar.gz
+ cp -r usr "${pkgdir}"
+}