summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6d53e8720d54..694068f38bb1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,12 @@
pkgbase = invoiceplane
pkgdesc = Self hosted invoicing for freelancers and small businesses
- pkgver = 1.5.11
+ pkgver = 1.6.1
pkgrel = 1
url = https://invoiceplane.com/
arch = any
license = MIT
depends = php
- source = invoiceplane-1.5.11.zip::https://www.invoiceplane.org/download/v1.5.11
- sha256sums = 4de189ee5a0c8b57c075d9b6d48cf2ebbd8802c504fd57dc91634da26f07ef8c
+ source = invoiceplane-1.6.1.zip::https://www.invoiceplane.org/download/v1.6.1
+ sha256sums = ebabd7c44e294d432498f6a52e026b0adda997605258e277b622792b9c2ca586
pkgname = invoiceplane
-
diff --git a/PKGBUILD b/PKGBUILD
index ac80d1abb704..1075d6bd64b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Witit Sujjapong <switit@gmail.com>
pkgname=invoiceplane
-pkgver=1.5.11
+pkgver=1.6.1
pkgrel=1
pkgdesc="Self hosted invoicing for freelancers and small businesses"
arch=('any')
@@ -13,12 +13,12 @@ license=('MIT')
depends=('php')
#optdepends=('php-mysql: for MySQL database support')
source=("${pkgname}-${pkgver}.zip::https://www.invoiceplane.org/download/v${pkgver}")
-sha256sums=('4de189ee5a0c8b57c075d9b6d48cf2ebbd8802c504fd57dc91634da26f07ef8c')
+sha256sums=('ebabd7c44e294d432498f6a52e026b0adda997605258e277b622792b9c2ca586')
package() {
cd ${srcdir}
- install -dm755 "${pkgdir}/usr/share/webapps/invoiceplane"
+ install -dm755 "ip" "${pkgdir}/usr/share/webapps/invoiceplane"
rm "${pkgname}-${pkgver}.zip"
- install -Dm644 "LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- cp -a * "${pkgdir}/usr/share/webapps/invoiceplane"
+ install -Dm644 "ip/LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ cp -a ip/* "${pkgdir}/usr/share/webapps/invoiceplane"
}