summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD7
2 files changed, 5 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 36b1709b28a7..3f460fd6c650 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by makepkg 4.2.1
-# Fri Mar 13 19:47:33 UTC 2015
pkgbase = iverilog-git
pkgdesc = Icarus Verilog simulation and synthesis tool
- pkgver = s20141205.r283.g437dc10
+ pkgver = s20150603.r1490.g0a86773c5
pkgrel = 1
url = http://iverilog.icarus.com/
arch = i686
@@ -21,8 +19,7 @@ pkgbase = iverilog-git
conflicts = iverilog-legacy
conflicts = iverilog
options = staticlibs
- source = git://github.com/steveicarus/iverilog.git#branch=master
+ source = git+https://github.com/steveicarus/iverilog.git
sha512sums = SKIP
pkgname = iverilog-git
-
diff --git a/PKGBUILD b/PKGBUILD
index b3d17cba4f0a..29682bd7cfee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,8 @@
pkgname=iverilog-git
_gitname=$(printf ${pkgname%%-git})
-_gitbranch=master
_gitauthor=steveicarus
-pkgver=s20141205.r283.g437dc10
+pkgver=s20150603.r1490.g0a86773c5
pkgrel=1
pkgdesc="Icarus Verilog simulation and synthesis tool"
arch=('i686' 'x86_64')
@@ -15,7 +14,7 @@ provides=("$_gitname")
conflicts=("$_gitname-snapshot" "$_gitname-legacy" "$_gitname")
options=('staticlibs')
makedepends=('gperf' 'bison' 'flex' 'readline')
-source=("git://github.com/$_gitauthor/$_gitname.git#branch=$_gitbranch")
+source=("git+https://github.com/$_gitauthor/$_gitname.git")
sha512sums=('SKIP')
pkgver() {
@@ -32,5 +31,5 @@ build() {
package() {
cd "$srcdir/$_gitname"
- make -j1 prefix="$pkgdir/usr" install # It failed awhile ago without the -j1, going to leave it.
+ make prefix="$pkgdir/usr" install
}