summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO19
-rw-r--r--PKGBUILD19
2 files changed, 6 insertions, 32 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f42095792d4c..02039c23c40e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = jupyterlab-catppuccin
pkgdesc = Soothing pastel theme for JupyterLab
- pkgver = 0.2.3
+ pkgver = 0.2.4
pkgrel = 1
url = https://github.com/catppuccin/jupyterlab
arch = any
@@ -9,24 +9,11 @@ pkgbase = jupyterlab-catppuccin
makedepends = jupyterlab
makedepends = nodejs
makedepends = npm
- makedepends = python-setuptools
makedepends = python-build
- makedepends = python-debugpy
- makedepends = python-fqdn
makedepends = python-installer
- makedepends = python-isoduration
- makedepends = python-jsonpointer
- makedepends = python-rfc3339-validator
- makedepends = python-rfc3986-validator
- makedepends = python-terminado
- makedepends = python-types-python-dateutil
- makedepends = python-uri-template
- makedepends = python-webcolors
- makedepends = python-hatch-jupyter-builder
- makedepends = python-hatch-nodejs-version
depends = python
depends = jupyterlab
- source = jupyterlab-catppuccin-0.2.3.tar.gz::https://github.com/catppuccin/jupyterlab/archive/refs/tags/v0.2.3.tar.gz
- sha256sums = 9e905dd49ac1a66aa75e08cd836685b46f9d6fe80a907172c35accf79d65a948
+ source = jupyterlab-catppuccin-0.2.4.tar.gz::https://github.com/catppuccin/jupyterlab/archive/refs/tags/v0.2.4.tar.gz
+ sha256sums = 6538bc09e6ba12782c0e3f9f2aba32aa8a8b4c4f607a014ae1dff841a5b5d3bb
pkgname = jupyterlab-catppuccin
diff --git a/PKGBUILD b/PKGBUILD
index c40b2520aca1..4e902a26877e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Catppuccin <releases@catppuccin.com>
pkgname=jupyterlab-catppuccin
-pkgver=0.2.3 # renovate: datasource=github-tags depName=catppuccin/jupyterlab
+pkgver=0.2.4 # renovate: datasource=github-tags depName=catppuccin/jupyterlab
pkgrel=1
pkgdesc="Soothing pastel theme for JupyterLab"
url="https://github.com/catppuccin/jupyterlab"
@@ -11,21 +11,8 @@ makedepends=(
jupyterlab
nodejs
npm
- python-setuptools
python-build
- python-debugpy
- python-fqdn
python-installer
- python-isoduration
- python-jsonpointer
- python-rfc3339-validator
- python-rfc3986-validator
- python-terminado
- python-types-python-dateutil
- python-uri-template
- python-webcolors
- python-hatch-jupyter-builder
- python-hatch-nodejs-version
)
arch=("any")
license=("MIT")
@@ -33,11 +20,11 @@ source=(
"${pkgname}-${pkgver}.tar.gz::https://github.com/catppuccin/jupyterlab/archive/refs/tags/v${pkgver}.tar.gz"
)
-sha256sums=('9e905dd49ac1a66aa75e08cd836685b46f9d6fe80a907172c35accf79d65a948')
+sha256sums=('6538bc09e6ba12782c0e3f9f2aba32aa8a8b4c4f607a014ae1dff841a5b5d3bb')
build() {
cd "jupyterlab-$pkgver"
- python -m build --wheel --no-isolation
+ python -m build --wheel
}
package() {