summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD17
2 files changed, 28 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d857c9c37684
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,11 @@
+pkgbase = koyeb-cli-bin
+ pkgdesc = koyeb cli binary
+ pkgver = 3.7.0
+ pkgrel = 1
+ url = https://github.com/koyeb/koyeb-cli
+ arch = x86_64
+ license = Apache-2.0
+ source = https://github.com/koyeb/koyeb-cli/releases/download/v3.7.0/koyeb-cli_3.7.0_linux_amd64.tar.gz
+ sha256sums = f582e071aca985284e905793b4baa751a16f235d458aa9375877d65521003231
+
+pkgname = koyeb-cli-bin
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..031dfbaa9301
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Revincx <revincx233@gmail.com>
+
+pkgname='koyeb-cli-bin'
+pkgver=3.7.0
+pkgrel=1
+pkgdesc="koyeb cli binary"
+arch=(
+ x86_64
+)
+license=('Apache-2.0')
+url="https://github.com/koyeb/koyeb-cli"
+source=("https://github.com/koyeb/koyeb-cli/releases/download/v$pkgver/koyeb-cli_${pkgver}_linux_amd64.tar.gz")
+sha256sums=("f582e071aca985284e905793b4baa751a16f235d458aa9375877d65521003231")
+
+package() {
+ install -Dm755 koyeb ${pkgdir}/usr/bin/koyeb
+}